Outbound Calling Issue
Incident Report for Cool Telecom
Resolved
This incident has been resolved. If you experience further issues, please send us a tech support ticket by going to http://ticket.cooltelecom.com.
Posted Sep 14, 2021 - 12:48 CDT
Monitoring
A fix has been implemented and we are monitoring the results. At present, the outage only seems to be affecting those customers connected through Cox Communications. If you have AT&T as your network provider and you also experienced an outbound calling outage, please send us a technical support ticket at http://ticket.cooltele.com
Posted Sep 14, 2021 - 12:29 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 12:18 CDT
Investigating
Cool Telecom has received reports of an outgoing calling outage. All teams are actively engaged. We are investigating the outage and will keep this page updated with information as we receive it.
Posted Sep 14, 2021 - 11:54 CDT
This incident affected: Calling (Outbound Calling).