Cloud Computing Incident - Inbound and Outbound calling
Incident Report for Cool Telecom
Resolved
Our Engineering team has confirmed that the faulty network hardware component was the cause of this issue. From 21:39 - 22:11 UTC, this component was not functioning correctly, causing networking issues for a subset of customers in our SFO2 region, as well as internal alerts in our SFO1/SFO3 regions.

At this time, all services should now be operating normally. We will monitor this incident for a short period of time to confirm full resolution. If you have further issues, please submit a trouble ticket by going to this link:

https://cooltele.com/billing/submitticket.php?step=2&deptid=2
Posted Feb 28, 2024 - 16:26 CST
Monitoring
A fix has been implemented and we are monitoring results at this time.
Posted Feb 28, 2024 - 16:23 CST
Identified
Our Engineering team has identified the cause of the issue with networking in our SFO data center to be related to an issue with a network hardware component in SFO2. They have isolated that component and we're observing error rates returning to pre-incident levels at this time.
Posted Feb 28, 2024 - 16:21 CST
Investigating
Our Engineering team is currently investigating internal alerts and customer reports for an increase in networking errors in our SFO data center for PBX services. We will provide an update as soon as we have further information.

This only seems to be affecting some customers.
Posted Feb 28, 2024 - 16:19 CST
This incident affected: Calling (Cloud PBX Data Center).