Cloud PBX Networking Issue
Incident Report for Cool Telecom
Resolved
Our Engineering team has taken action to improve the situation and we are seeing recovery across all services.

Again, we apologize for the inconvenience. If you continue to have issues, please visit this page for the most up to date information.
Posted Jan 10, 2024 - 16:00 CST
Monitoring
Our Engineering team has taken action to improve the situation and we are seeing recovery across all services. Connectivity has been impacted, but has recovered and users should start seeing an improvement in call quality. Cloud PBX services networking should also be returning to normal latency/error rates.

We are ensuring all services have recovered and will post an update shortly.
Posted Jan 10, 2024 - 15:52 CST
Update
Our Engineering team continues to work on mitigation efforts and is seeing a return of stability in some regions, including the Cloud PBX Data Center in San Francisco.

We apologize for the disruption and will continue to provide updates as they are available.
Posted Jan 10, 2024 - 15:39 CST
Identified
Our Engineering team has identified the root cause of a global issue with networking and is working to mitigate the situation. During this time, users may see a variety of timeouts or errors, including, but not limited to, accessing our Cloud PBX Control Panels and network latency/timeouts.

We apologize for the disruption and will continue to provide updates as they are available.
Posted Jan 10, 2024 - 15:14 CST
Investigating
Our Engineering team is currently investigating multiple reports of issues, including increased error rates with our Cloud Control Panel/API, Cloud PBX networking, App Platform app deployments/apps loading, and possible other impacts.

We are working to clarify impact and root cause and will post an update as soon as possible.
Posted Jan 10, 2024 - 15:05 CST
This incident affected: Calling (Cloud PBX Data Center).