Outbound Calling Issue
Incident Report for Cool Telecom
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 09:33 CDT
Monitoring
Service is being restored. Please try making outbound calls. If you continue to have problems, please submit a tech support ticket at http://ticket.cooltelecom.com.
Posted Apr 05, 2022 - 09:26 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2022 - 09:04 CDT
Investigating
Teams are currently investigating reports of outbound call impairment for some customers. All appropriate teams are actively engaged. We will continue to keep http://status.cooltelecom.com updated with the progress details. Should you need to contact us or open a new case, please call +1-405-928-8898 or submit a support ticket at http://ticket.cooltelecom.com.
Posted Apr 05, 2022 - 08:25 CDT
This incident affected: Calling (Outbound Calling).