Call Quality Issues
Incident Report for Cool Telecom
Resolved
We have done everything humanly possible on our end to minimize network congestion. We are now at the mercy of other providers who are actively working to completely resolve this network congestion issue. We thank you for your patience and will have more updates for you as we get them.
Posted Nov 03, 2023 - 15:34 CDT
Monitoring
A fix has been implemented and we are monitoring results. If you continue to have issues, please submit a tech support ticket. Conversely, if your call quality has improved significantly, please submit a ticket letting us know. We apologize for the inconvenience and appreciate your patience as we resolve this issue.
Posted Nov 03, 2023 - 15:28 CDT
Identified
The issue has been identified and a fix is being implemented. Upstream congestion with a network provider between Los Angeles and Dallas is impacting traffic traversing out of our SFO data centers.

A case has been opened by our team with the provider. Our team has attempted to shift traffic to improve the situation, but unfortunately, we continue to see approximately 10% of customer traffic impacted by this issue.

Our team is working on an option to shift to an alternate provider if this issue is not able to be resolved by the provider in a timely manner. We will share another update once we have further information from the provider or we have an update from us. Thank you for your patience as we work through resolving this issue.
Posted Nov 03, 2023 - 15:20 CDT
Update
We are continuing to investigate the issue. If your PBX phone system has a lifeboat queue, you may want to engage it at this time if your call quality is severely affected. If you are unsure how to do this, or not sure if you have this feature, please submit a tech support ticket and we will manually reroute your calls to your cell phones until this issue is fully resolved.
Posted Nov 03, 2023 - 15:02 CDT
Investigating
We are currently investigating an issue involving call quality. Some customers have advised us that their calls are staticky. We are looking into the cause of this issue. Upstream congestion with a network provider between Los Angeles and Dallas is impacting traffic traversing out of our San Francisco datacenters. All teams are actively engaged to attempt to resolve the issue as soon as possible.
Posted Nov 03, 2023 - 14:57 CDT
This incident affected: Calling (Inbound Calling, Outbound Calling, Cloud PBX Data Center).