Inbound and Outbound Calling Impact
Incident Report for Cool Telecom
Resolved
This incident has been resolved. We hope to provide a post mortem after our investigation is complete.
Posted Oct 01, 2021 - 12:01 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 11:50 CDT
Identified
Please retest inbound and outbound calling. Some customers are reporting that the outage has been corrected on their end. If you continue to have problems with either outbound or inbound calling, please open a tech support ticket by going to http://ticket.cooltele.com. Also, please bookmark http://status.cooltelecom.com for future reference.
Posted Oct 01, 2021 - 11:42 CDT
Update
Thank you for your patience. Our engineers are continuing to investigate this service impact. Please know our goal is to get service working as soon as possible. We will keep this page updated as soon as we have more information.
Posted Oct 01, 2021 - 11:36 CDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2021 - 11:24 CDT
Investigating
Our teams are currently investigating an incident impacting inbound and outbound calling. We have escalated this issue to all relevant tech teams and will update this page as we learn more.
Posted Oct 01, 2021 - 11:18 CDT
This incident affected: Calling (Inbound Calling, Outbound Calling).