ViewMyFax.com Event
Incident Report for Cool Telecom
Resolved
Thank you for your patience. Access to the fax portal www.viewmyfax.com has been restored. We are continuing to monitor accessibility at this time.

If you are still experiencing issues accessing the fax portal, please submit a tech support ticket at http://ticket.cooltele.com
Posted Dec 16, 2021 - 08:52 CST
Update
We are continuing to investigate this issue. If you have a problem accessing the ViewMyFax.com site, please submit a ticket at http://ticket.cooltele.com/
Posted Dec 15, 2021 - 22:30 CST
Investigating
Our upstream fax provider's teams are currently aware of a 3rd-party incident impacting access to the Fax portal http://www.viewmyfax.com. You may experience unresponsive pages when attempting to access this site. All appropriate teams are actively engaged at this time.

We will continue to keep status.cooltelecom.com updated with the progress details.

Thank you for your patience.
Posted Dec 15, 2021 - 13:23 CST
This incident affected: Virtual Fax (ViewMyFax.com).