Inbound Calling Service Impact
Incident Report for Cool Telecom
Resolved
This incident has been resolved. If you continue to have problems, please submit a tech support ticket at http://ticket.cooltelecom.com and we will continue to investigate and resolve any lingering issues.
Posted Apr 05, 2022 - 15:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2022 - 14:58 CDT
Update
We are continuing to investigate this issue. If you are not receiving inbound calls on your Cool Telecom desk phones —AND— you are not receiving failover calls to one of your cell phones, please submit a ticket and let us know where to temporarily reroute your inbound calls until this issue is resolved. You can submit a ticket at this URL: http://ticket.cooltelecom.com. (You may need to copy and paste this address into your browser.) Additional information will be provided as soon as we know more.
Posted Apr 05, 2022 - 14:45 CDT
Investigating
We are currently investigating reports of inbound calls rolling over to cell phone. All active teams are engaged and we will update this page as soon as we have new information.
Posted Apr 05, 2022 - 14:39 CDT
This incident affected: Calling (Inbound Calling).