Outbound calling service issue
Incident Report for Cool Telecom
Resolved
This incident appears to be resolved. If you continue to experience problems with any aspect of our service, please submit a technical support ticket by going to http://ticket.cooltelecom.com
Posted Dec 08, 2022 - 14:33 CST
Monitoring
We are monitoring outbound calls and expect the fix that was implemented earlier to resolve the problem. Please test your outbound calling and let us know if you are still experiencing issues by either updating your ticket if you've already submitted one, or submit a ticket if you are still experiencing issues making outbound calls.
Posted Dec 08, 2022 - 14:30 CST
Identified
We have implemented a fix. Please try a test call to 405.599.1234. Feel free to test other numbers as well.
Posted Dec 08, 2022 - 14:26 CST
Investigating
Cool Telecom teams are currently investigating reports of outbound calling issues for some customers. All appropriate teams are actively engaged. We will continue to keep http://status.cooltelecom.com updated with the progress details.

Should you need to contact us, please submit a support ticket here: http://ticket.cooltelecom.com
Posted Dec 08, 2022 - 14:13 CST
This incident affected: Calling (Outbound Calling).