Outbound Fax Delivery Delays
Incident Report for Cool Telecom
Resolved
Our upstream provider's engineering team has resolved this issue and they are now monitoring it.
Posted Sep 17, 2021 - 13:39 CDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 12:34 CDT
Investigating
Fax connectivity teams are currently investigating reports of outbound fax impairments for our virtual faxing services. All appropriate teams are actively engaged. We will continue to keep status.CoolTele.com updated with the progress details. Thank you for your patience.
Posted Sep 17, 2021 - 11:32 CDT
This incident affected: Virtual Fax (Fax Server).