Tech Support Ticket - reCAPTCHA issue
Incident Report for Cool Telecom
Resolved
As this is a Google problem, we are closing this incident and patiently awaiting it's resolution by Google. We apologize for this inconvenience. If you continue to have issues with the reCAPTCHA, please temporarily send email to xxxxxxxx@xxxxxxxxxxx.xxx until the reCAPTCHA problem is resolved by Google. Have a fantastic Thanksgiving.
Posted Nov 21, 2023 - 17:28 CST
Identified
To clarify, the billing system is working as designed. You can log in, view, print, or pay invoices and do everything you normally do in the billing system except for submitting tickets. We guess that eventually, the reCAPTCHA will go through, it's just very, very slow. We will continue to update this site with the latest information. We hope all of our customers enjoy a wonderful Thanksgiving holiday.
Posted Nov 21, 2023 - 16:40 CST
Investigating
We have received reports that the reCAPTCHA is not processing as expected. Users have stated that the reCAPTCHA either doesn't load or spins endlessly once you click the "I'm not a Robot" button. As we are at the mercy of Google to resolve this, we do not know how long this issue will persist. If you need to submit a ticket, I have temporarily added xxxxxxxx@xxxxxxxxxxx.xxx as a method to initiate a ticket on our system. We will update this page as we know more.
Posted Nov 21, 2023 - 16:32 CST
This incident affected: CoolTele.com Website (Billing Portal/Ticket System).