Outbound Calling Issue
Incident Report for Cool Telecom
Resolved
This incident has been resolved. If you continue experiencing issues, please send us a technical support ticket by visiting http://ticket.cooltelecom.com. Thank you for being a Cool Telecom customer.
Posted Sep 14, 2021 - 15:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 14:55 CDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 14:54 CDT
Investigating
We are receiving reports that some of our customers are again having trouble calling out. We are actively working on this issue with our upstream providers and will post updates here as soon as we have more information.
Posted Sep 14, 2021 - 14:33 CDT
This incident affected: Calling (Outbound Calling).