Fax Enable Device Registration
Incident Report for Cool Telecom
Resolved
This issue appears to be resolved. If you fax-enable device goes offline again, please submit a technical support ticket at HTTP://ticket.cooltele.com
Posted Jul 08, 2021 - 16:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 16:52 CDT
Investigating
Teams are currently investigating possible fax impairments to Fax Enabled Devices. All appropriate teams are actively engaged. We will continue to keep status.cooltele.com updated with the progress details. Thank you for your patience.

If you do not have a fax-enable device, this outage does not affect you.
Posted Jul 08, 2021 - 16:50 CDT
This incident affected: Virtual Fax (Fax Server).