Inbound and Outbound Calling Impact
Incident Report for Cool Telecom
Postmortem

This incident has been resolved and services are confirmed to be restored. Thank you for your understanding and we greatly appreciate your patience. Please feel free to reach out to our support team if you are continuing to experience any further issues by going to http://ticket.cooltele.com

Posted Apr 10, 2021 - 02:46 CDT

Resolved
Teams are currently investigating reports of inbound call impairment for some customers. All appropriate teams are actively engaged. We will continue to keep status.cooltele.com updated with the progress details. Thank you for your patience.

Services impacted:
- Inbound Calls
- Vitelity Hosted Servers
Posted Apr 06, 2021 - 10:00 CDT